Restauro Commodore Amiga 600 e 1200

No final de 1990 recebi um Commodore Amiga 500 pelos anos e a minha vida mudou completamente. Tinha acabado de saltar de um Zx Spectrum para um Commodore Amiga e o salto não poderia ter sido mais elevado. Uns anos mais tarde tive um Amiga 600. Muitos anos mais tarde, em 2007 voltou o bichinho do Amiga sobre a forma de nostalgia e decidi arranjar novamente um Amiga (já não tinha nenhum). Procurei bastante no Ebay e lá encontrei um A1200 e um A600 em bom estado. Ainda me lembro que paguei tanto de portes como pelas máquinas em si. Os Amigas vieram totalmente funcionais mas com um ar muito envelhecidos.

Os plásticos e as teclas estavam amarelados, o que tirava todo o brilho e glória desta máquina. Resolvi pintar a máquina no tom mais perto possível do original, tive assim de desmontar a máquina toda para poder pintar os plásticos e limpar tudo por dentro.

Para abrir o Amiga é só meter a máquina de pernas para o ar e retirar os parafusos. Com jeitinho e tendo o Amiga já virado para cima, retiramos a parte de cima da caixa, atenção que temos as luzes/leds (Power/HD/Floppy) aparafusadas na parte de cima da caixa e ligadas á M.Board. Temos de levantar a caixa com cuidado e desaparafusar o circuito onde estão as luzes. Já sem a parte de cima da caixa e sem as luzes/leds temos as teclas a cobrir a maioria da área da caixa. As teclas estão encaixadas numa placa de metal que está apenas encaixada na parte inferior da caixa. Não tem parafusos, apenas tem uma fita do circuito das teclas até á M.Board. Para retirar a fita é só puxar com cuidado junto á M.Board. Sem a fita, já podemos tirar as teclas sem problema. Temos agora acesso á M. Board. Antes de tiramos a M.Board, tiramos o Disco rígido (se tiver) e a drive de disketes, mais um ou dois parafusos e mais um ou dois cabos e já só temos a M.Board á mão.

Os amigas vinham de um modo geral com uma placa de metal onde estava aparafusada a M.Board, (á semelhança dos PCs), mas muitas pessoas tiravam esta placa para ganhar um pouco de espaço, acontecia muito no A600 para fins de upgrade. Para retirar a Board temos vários parafusos para tirar. Depois de os tirarmos todos, a Board parece não querer sair do sítio, mas depois de algumas tentativas ela acaba por sair bem, mas cuidado. não é difícil partir as portas de rato/joystick ou outra porta qualquer.  E pronto temos a máquina toda desmontada.

Podemos agora limpar cada componente. Utilizei um pincel seco para retirar o pó na Board e drive de disketes. É claro que em alguns componentes o pó está tão entranhado que temos que raspar um pouco, com muito cuidado claro, uma escova de dentes funciona bem. Em relação aos plásticos, antes de pintar, lavei muito bem com água e sabão, deixei secar e passei com lixa de água muito pouco granulada, o mínimo possível, utilizei lixa numero 1200. Esta lixa é muito fininha quase sem grão e é usada juntamente com água que vai tirando/lavando os “detritos” que vão saltando. Temos de passar a lixa com gentileza e indo molhando a lixa e passando a caixa por água. Temos que repetir o processo várias vezes. A lixa por si só tira um pouco do amarelado, mas não todo. Esta cor amarelada deve-se á exposição ao ar; humidades; sol e fumo de tabaco sendo este o pior inimigo. Depois da lixa, arranjei um Spray branco mate seco, e dei uma de mão com o Spray a uma distancia de +/- meio metro, e dei mais umas lixadas em um ou outro ponto onde se acumulou tinta a mais, e dei mais outra de mão. O resultado foi melhor que o esperado.

A parte mais difícil do restauro é sem dúvida as teclas. É muito complicado remover o amarelado sem tirar os caracteres das teclas. Lavei-as sem sucesso e até as meti na máquina de lavar loiça, mas o amarelado teimava em não sair. Desisti no que toca a teclas.

No caso do Amiga 600 tive foi um pequeno grande problema, o anterior dono tinha partido uma parte do plástico para passar cabos para ligar a um disco externo. Era dificílima a reparação da caixa, tive que comprar uma nova parte de cima o que foi baratíssimo no ebay, mas quando chegou verifiquei que ainda estava mais amarelada que a anterior, mas nada que lixa, tinta e muito trabalho não resolva!

Autor: Tiago Dias Pesquise todos os artigos por

43 Comments on "Restauro Commodore Amiga 600 e 1200"

  1. Julio Mariano 16 April 2012 at 13:34 - Reply

    Tenho um A-500 cujo conector do mouse não funciona mais.
    Gostaria de recuperar os arquivos gravados no HD de 1Gb que foi adaptado nele.
    Você faria isso, ou tem alguma sugestão de como eu posso fazê-lo?
    Por favor, entre em contato, Se puder me dar seu telefone, melhor ainda, ok?
    Abs

    • Luis 14 April 2015 at 1:08 - Reply

      Olá eu também tenho um Amiga 500 e desejo estar em contacto com quem também tenha e se souberem de quem faça reparações contactem-me 🙂

  2. Paulo 11 August 2012 at 9:34 - Reply

    Bom dia,

    tenho um commodore amiga e gostava de lhe colocar um disco para não ter que estar sempre a inserir disketes , sabe-me indicar onde é que me podem fazer esse trabalho.

    Cumprimentos,

    • Tiago L. Dias 11 August 2012 at 14:01 - Reply

      Ola viva, estamos sempre aqui na pushstart prontos a ajudar. Neste caso temos que saber de que modelo se trata. Alguns e muito simples mas outros nem por isso. Cumprimentos

  3. Armando Oliveira 16 April 2014 at 1:31 - Reply

    Amigo Tiago,se faz favor
    tenho uma board a1200 rev 1d4
    o botão direito do rato não trabalha
    pode-me dar alguma sugestão
    sei que á distancia é complicado mas
    veja se me pode dar alguma coisa
    já verifiquei o rato a sua coneção
    testei noutra board e dá portanto é mesmo problema
    na mainboard ,obrigado
    comprimentos
    Armando

    • Pushstart 16 April 2014 at 9:18 - Reply

      Carissimo,
      A tua board tem a porta do rato soldada ou é via fita/cabo de encaixe? Normalmente a 1d4 é por fita:
      ve se é destas:
      http://www.bigbookofamigahardware.com/bboah/media/download_photos/a1200mb_rev1d4_darkgreen.jpg
      Calculo que já verificaste se tens algum pino partido, então na board se for fita, tira o conector da board e verifica se depois de tirado, os pinos que aparecem estão todos ok. Tens um multimetro? Tens de verificar se a fita está partida, com um multimetro vês se a corrente passa em cada um dos fios da fita. Se não tiveres multimetro, podes usar uma pilha com uma lampada pequena ou led. ligas o + e o – na lampada e um dos fios metes a passar pelos fios da fita, a corrente passa e se acender a lampada é porque está ok, tens de fazer isto para todos os 9 pinos da porta.
      Se tiverem todos ok, o problema então é mesmo na board. Já alguma vez a board teve mudança de condensadores? consegues tirar umas fotos da board?
      Mas tem de ser bem focado na zona, para ver se detectamos algum problema.

  4. Armando Oliveira 16 April 2014 at 16:32 - Reply

    olá Tiago ,e obrigado pela sua disponibilidade
    botão do lado dir a1200 não trab ,se eu carregar
    nas teclas Amiga e alt direito acesso as opções do botão direito, com isso pode dar alguma ajuda que eu só tenho algumas luzes deixei de lidar com estas maquinas há muitos anos já me esqueci de muitas coisas
    Comprimentos e obrigado

    • Pushstart 16 April 2014 at 16:44 - Reply

      Armando, se o rato funciona bem noutro Amiga, qualquer coisa se passa na board. Tens mesmo de abrir o dito.
      Pode ser apenas mau contacto do conector do rato (não deverá ser soldado, se é uma rev 1d4). Tira e volta a meter o conector.
      Depois tenta fazer o que expliquei. Naõ tens um multimetro? Custa 8 euros numa loja do chinês.

  5. Rodolfo Marques 25 August 2014 at 12:23 - Reply

    Olá Tiago, bom dia,

    Tenho um Commodore Amiga 600 e gostaria de pedir a vossa ajuda, pois gostava de substituir as disketes por um disco rígido, ou outro sistema, tipo cartão SD, flash, etc. O que me aconselham? Como poderei proceder à instalação do novo sistema?

    Com os melhores cumprimentos,

    • Pushstart 25 August 2014 at 13:19 - Reply

      Olá Rodolfo,
      tens de ver qual a mother board do A600. vê qual a “revision”
      Podem ser:
      – 37.299 (não suporta HD, ou qualquer cartão)
      – 37.300 (só vai até 40mb HD)
      – 37.350 (suporta HD)

      As 2 primeiras… é mais complicado. Se for a 3ª podes meter um HD de 2.5″ por exemplo, ou um adaptador de HD para compact Flash ou mesmo para CD card. Os adaptadores são baratos.

      vê aqui algumas das opções que tens:
      http://wiki.classicamiga.com/A600_Upgrade_Options

  6. Rodolfo Marques 25 August 2014 at 21:10 - Reply

    Boa noite,

    Desde já o meu obrigado pela resposta.
    Estive a confirmar e a versão da mother bord que tenho é a 37300. Pelo que eu vi da vossa resposta, esta versão só comporta Hd até 40mb. Por aquilo que eu entendi no wiki.classicamiga, é possivel efectuar um upgrade à ROM, mas não há garantia que permita um HD com maior capacidade. Não entendi é se com esta versão é-me possivel colocar um cartão (flash ou SD). Que é que me sugerem?

    Uma vez mais o meu obrigado pela vossa ajuda,

    Com os melhores cumprimentos

    • Pushstart 26 August 2014 at 11:32 - Reply

      Se não mudares a ROM, podes meter um HD até 40mb. Sem mudares nada podes meter um Hd de 2.5″ Um de 3.5″ vais ter problemas de espaço e alimentação.
      Os cartões tem de ser por adaptdor, a M.Board tem um IDE (44 pinos) para HD de 2.5, para meteres um SD card ou compact flash a servir de Disco, tens de arranjar um conversor de IDE (44 pinos)para SD card ou IDE (44 pinos) para Compact Flash.

      Com 40 Mb de disco já metes ums jogitos, mas não vais muito longe. Se queres ter algo a serio, tens de mudar a ROM para a mais recente (julgo que essa Rev aguenta, não tenho a certeza) e meter um HD até 4GB. Mais que 4GB já tens que fazer outra cenas.
      Depois da ROM, comvem arranjares uma placa de expansão para 4 ou 8 MB de RAM, para poderes meter os jogos no HD independentemente de suportarem instalação ou não. Procura por WHDLoad. Este software permite meter tudo no HD mesmo que os jogos não corram em Workbench.

  7. Rodolfo Marques 26 August 2014 at 14:48 - Reply

    Boa tarde,

    vou então proceder dessa forma e vou optar pelo adaptador IDE (44 pinos) para SD, pois sai mais barato que um disco rígido (pelo que vi, estes adaptadores custam cerca 15€+/-). 🙂
    Em relação ao Upgrade da ROM, como é que posso fazer?
    A minha drive deve estar nas ultimas, pois a disquete que entra agora, daqui a 5 min. já não entra (esta foi uma das razões que me levou a pretender esta alteração).
    Com esta mudança para o SD, deixa de ser necessário utilizar a drive, certo? Ou seja para arrancar, ele lê directamente do SD, ou preciso de arrancar com as disquetes (por ex: Workbench) e depois é que posso aceder ao SD card?
    Desculpem tantas perguntas, mas sou leigo nesta matéria.

    Com os melhores cumprimentos,

  8. Pushstart 26 August 2014 at 16:20 - Reply

    Sobre a ROM, procura no ebay por:
    “Amiga A600 2.05 Rom 37.350” confirma que é um 37.350 (está escrito no chip).
    Este por exemplo serve:
    “http://www.ebay.com/itm/New-Original-Amiga-A600-2-05-Rom-/330656114336?pt=UK_VintageComputing_RL&hash=item4cfca3e6a0”
    Quando o tiveres é só trocar na mother board e já está.

    Sobre o HD vai com calma. Um HD real, já dá um certo trabalho para o A600 o reconhecer… Um SD card ou compact flash muito mais trabalho, tem que se formatar de uma maneira especial.
    Aconcelho a arranjares um HD de 2.5 de 1gb ou assim (2ª mão no ebay são muito baratos).
    Depois, tenta meter no A600. Agora das duas uma:
    Ou fazes tudo no Amiga ou fazes em emulação no PC.
    – No amiga tens de meter o HD e depois o workbench para instalar o HD, ele vai formatar, instalar o OS, depois fica pronto a trabalhar.

    – Se for por emulação no PC: tens de instalar o Winuae que emula muito bem o Amiga, depois podes ligar o HD por USB (external case) ao PC e emular o Amiga, fazendo a instalação toda no PC.

    Deixa de ser necessario a drive? Se o HD estiver a funcionar sim (ou sd card ou outro), o HD arranca e ficas com o OS do Amiga, jogas os jogos que lá tiveres.
    A ordem de arranque é 1º o que estiver ligado na porta IDE (HD sd card whatever) e depois a drrive de disquetes.

    Agora repara que o A600 tem mais de 20 anos, muitos discos rigidos ele não reconhece. Alguns sim, outros não. Quanto mais antigos forem maior é a probabilidade. HDs de 1GB ou 2 GB normalmente ele come bem.

    • Pushstart 26 August 2014 at 16:24 - Reply

      E se a drive por vezes lê por vezes não lê, isso deve ser sujidade na drive, abre a dita e dá uma sopradela no leitor. Não toques com os dedos, e tem cuidado para não mexer na cabeça ou ainda desalinhas a cena. Dá um sopro ou se quiseres limpar mais a fundo, mete alcool isopropilico com um cotonete. Mas asoprar resolve muitas vezes o problema

  9. Rodolfo Marques 26 August 2014 at 20:48 - Reply

    Vou mandar vir o material e assim que tiver novidades, aviso! 🙂

    Obrigado pela ajuda e disponibilidade!

    Com os melhores cumprimentos,

  10. Rodolfo Marques 17 September 2014 at 23:39 - Reply

    Boa noite,

    A ROM já chegou e já está a funcionar! 🙂
    Fiquei um pouco na duvida, pois há mais espaços para os pins, do que aqueles que existem na ROM. Faz alguma diferença se o espaço que sobra fica do lado esquerdo ou do lado direito? No meu caso sobrou do lado esquerdo.
    Estou agora a ver um disco para mandar vir. Sei que falaram de um de 2 Gb no máximo, mas houve um que me chamou atenção: http://www.ebay.com/itm/Disco-Duro-4GB-Hard-Disk-Amiga-600-o-1200-/190522087154?pt=LH_DefaultDomain_186&hash=item2c5c0056f2

    Qual é a vossa opinião? Acham que não haverá problema? Outra dúvida, é que ele indica na página que copia o Workbench para o disco, se tivermos as disquetes originais. Como vai ele saber se eu tenho ou não as disquetes originais? 🙂

    Uma vez mais obrigado por toda a ajuda que têm dado.

    Cumprimentos,

  11. Pushstart 18 September 2014 at 0:04 - Reply

    Sim faz diferença, tem de sobrar do lado esquerdo se não me falha a memoria, de cor não sei, mas tem de se ver antes de tirar para meter da mesma maneira.
    Pelo que vi agora numa pesquisa rapida em 5 ou 6 casos estavam todos com o espaço livre do lado esquerdo no caso do A600.
    A ROM é a 37.350? sim dá um de 4GB.
    Esse disco é compact flash, depois tens de ter o adaptador. Meter esse a funcionar pode dar mais trabalho que um HD real de 2.5
    Ele não vai saber se tens ou não… ele fecha os olhos…

  12. Rodolfo Marques 18 September 2014 at 9:44 - Reply

    Bom dia,

    Sim é a versão ROM é a 37.350. Entretanto descobri no meio das disquetes uma do Worbench original (se não estou em erro, é a versão 2.05). 🙂
    Mas não sei se funciona, pois a drive agora nem roda as disquetes (problema que ficará resolvido com a compra do disco rígido 🙂 )

    Em relação ao disco, julguei que era um disco rígido e não um flash, pois ele indica: “A diferencia de otros productos similares que puedes encontar en eBay, este es el ÚNICO que incluye un disco duro real, y no una tarjeta de memoria Compact Flash, la diferencia es que estas últimas no han sido pensadas para su uso como disco duro y, teoricamente, tienen mayor tendencia a falar”
    Será que o que ele indica não corresponde à verdade?
    Descobri também este à venda, mas também não sei se serve: http://www.ebay.com/itm/4GB-IDE-44PIN-PATA-2-5-MLC-solid-state-SSD-hard-drive-/321361813450?pt=US_Internal_Hard_Disk_Drives&hash=item4ad2a81fca

    Como é que ligo estes discos ao Pc-Portátil (para instalar os jogos e outros programas)? Existe algum adaptador, tipo usb?

    Desculpa tantas perguntas, mas não percebo muito disco e queria ter a certeza antes de comprar.

    Cumprimentos,

    • Pushstart 18 September 2014 at 14:12 - Reply

      Esquece esses links. Arranja um HD real de 2.5″ que é mais facil.
      Para ligares ao PC em modo de emulação, necessitas de sacar o emulador “Winuae” e arranjar as ROMs (software) não é legal a copia das mesmas…. depois tens de ter um adaptador de por exemplo USB para IDE 2.5″. No ebay um adaptador destes custa alguns euros, é barato.
      Basicamente é USB numa ponta e IDE 2.5 na outra. Com isto consegues ligar o HD no PC e emular o Amiga. Tendo o emulador a funcionar, tens de arranjar os ficheiros de emulação, neste caso o workbench em em ficheiros *.adf.
      Nota que tanto as ROMs para emulação como os ficheiros ADF não são legais. Em teoria tendo tu um Amiga real terás direito a ter as ROMs e os ficheiros do workbench em ficheiro *.adf mas….
      Procura por WINUAE e lê info sobre o emulador, não é complicado perceber como funcina. Não te posso enviar as ROMs e os ficheiros *.ADF pois é considerado pirataria, mas procura bem, que vais achar o que necessitas.

  13. LuisGamer 8 October 2014 at 15:56 - Reply

    Tenho um Commodore Amiga 500 e recentemente voltei a ir busca-lo ao sótão… Acontece que quando o ligo à corrente a luz do power acende mas não envia sinal de vídeo para a TV e quando coloco uma disquete na drive não há qualquer reação!!! Já vi algumas coisas aqui na net e uma das possíveis causas pode ser CONDENSADORES…?! Será que alguém me pode ajudar??? Desde já agradeço toda a atenção dispensada…

    • Pushstart 8 October 2014 at 16:03 - Reply

      Olá Luis, vamos por partes:
      1º Não ter imagem pode ser muita coisa.
      Que cabo tens? SCART/RGB? Tens mais algum cabo para testar? Por SCART é imediato, se for por modelador (A520) a sintonização pode estar a falhar.
      Naõ tens nenhuma disquete boa? Consegues ligar o som a um amplificador? Pode ser só do cabo de video.
      2º Se não for cabo de video, pode ser condensadores. Passado 15 anos é normal eles babarem. A solução para já é abrires e procurares derrames junto aos ditos. Normalmente fica assim meio esverdiado/azulado. Podes arranjar packs de condensadores para substituir. Mas, pode não ser dai. Que imagem tens no ecrã? Chuva? Tudo preto? Ouves a drive a dar o estalido de 2 em 2 segundos?

  14. LuisGamer 9 October 2014 at 23:20 - Reply

    Desde já agradeço a resposta rápida!
    Relativamente às perguntas levantadas… Sim tenho o modelador A520 e antes de ter colocado o computador no sótão, o computador funcionava corretamente… Quanto à imagem na TV eu não chego a visualizar a imagem que deveria aparecer… Relativamente à drive de disquetes não oiço o estalido de 2 em 2 segundos… se bem me lembro deveria de dar esse estalido certo??? Em breve irei juntamente com um colega mais dentro dessa área verificar se existe algum problema (derrames) com os condensadores. Já agora e para terminar se for possível e se existir algum site ou imagens que possam mostrar como se deve substituir os condensadores… ficaria muito grato!!! Desde já agradeço por tudo!!!

    • Pushstart 10 October 2014 at 9:45 - Reply

      Luis,
      O Schematic do A500:
      http://www.amigawiki.org/dnl/schematics/A500_R6.pdf
      Os condensadores:
      http://www.amiga.org/forums/showthread.php?t=64983

      O modelador A520 não é a melhor maneira de ligares o Amiga na Tv, arranja um cabo Scart que a imagem fica melhor.
      Passa os olhos por :
      amigakit.com
      vesalia.de
      amibay.com

      por aqui encontras cabos e no amibay os condensadores.

      O problema pode não ser os condensadores, mas mais cedo ou mais tarde vão dar problemas. Se poderes trocar já todos é o melhor.

  15. Alex Alves 15 October 2014 at 22:50 - Reply

    Boa noite gostaria de saber se voce vende amigas os modelos 500 ou 600 tenho interesse muito obrigado meu telefone 99854-1062 vivo wattsapp obrigado…

    • Pushstart 16 October 2014 at 11:04 - Reply

      Olá viva,
      não tenho material para venda. Os que tenho são peças de colecção com valor sentimental.
      Procura no amibay.com estão sempre a aparecer.

  16. Tania 13 February 2015 at 21:08 - Reply

    Olá, tenho uma amiga 520 que n está a ler as disquetes.
    Após colocar qualquer disquete ela pensa durante um pouco mas volta à imagem inicial! o que poderá ser? a drive estragada?

  17. Pushstart 13 February 2015 at 21:26 - Reply

    Olá Tania, Amiga 520 não existe, será um amiga 500? Se volta à imagem inicial… bom, ou a disquete não está boa, não tem nada, ou a tua drive de disketes já deu o que tinha a dar.
    Acontece com várias disquetes? Quantas tens para testar? Isso parece que a a diskete não tem nada lá dentro. Se a diskete não estiver totalmente boa, de qualquer maneira provavelmente aparecia qualquer coisa. Se volta a aparecer o logo pode ser que não tenha nada lá dentro… tens várias disquetes e todas dão o mesmo?

  18. Luis 14 April 2015 at 1:12 - Reply

    Olá eu também tenho um Amiga 500 e desejo estar em contacto com quem também tenha e se souberem de quem faça reparações contactem-me, obrigado 🙂

    • Pushstart 14 April 2015 at 9:48 - Reply

      Olá Luis, aqui na Pushstart temos Amiga 500/600/1200.
      Reparações só se for coisa ligueira. Mas podemos encaminhar para quem domine mais. Mas depende do problema. Explica lá o que se passa.
      Cumprimentos

  19. Luis 16 April 2015 at 0:30 - Reply

    por enquanto os Commodores que tenho estão a funcionar correctamente mas preciso de saber qual a chave que eu preciso para abrir a caixa do Amiga 500 e depois lá dentro tive a informação de que se usa outra

    • Pushstart 16 April 2015 at 9:46 - Reply

      Olá Luis.
      Chave? Para abrir? Para abrir qualquer Amiga, apenas tens que tirar parafusos, qualquer chave serve. O parafuso ou será normal ou tipo “phillips” em estrela. Um dos parafusos estara por baixo de um selo da Commodore, se tiver. Só precisas mesmo de tirar os parafusos. Lá dentro, bem depende do que queres fazer. Terás um shield, que é uma protecção em chapa, não custo muito a tirar para poderes aceder à mother board.
      Mesmo que esteje a funcionar, os condensadores ou já babaram ou vão babar. Forem feitos para durar 10/15 anos, e não mais. O teu 500 poderá ter 20 ou mais anos… Se os condensadores babarem, (vertem) e começam a “comer” os componentes à volta. convem os substituir. Dessoldar e soldar novos. Não são muito caros, se não tiveres experiencia com ferro de soldar, tens de levar a uma casa de eletronica e pedir para mudar. Se o quiseres fazer, existem umas quantas pessoas que o fazem. Eu já me deixei disso por falta de tempo, mas posso encaminhar.

  20. Luis 16 April 2015 at 13:40 - Reply

    Qualquer chave para abrir a caixa ? há muitas chaves diferentes…agradeço se postares aqui os contactos de quem conheças e que tenha experiência para fazer reparações em Amiga 500, obg.

    • Pushstart 16 April 2015 at 13:50 - Reply

      Luis, se estás a falar de um Amiga 500, os parafusos ou são normais ou em estrela, qualquer chave de fendas com a ponta semelhante serve. Não é preciso nenhum a chave especial. E os parafusos que lá estão não são os mesmos ao longo dos varios anos que a maquina foi produzida. tudo depende do parafuso que lá está.

  21. Luis 16 April 2015 at 19:47 - Reply

    podes facultar os contactos de quem sabe reparar Amiga 500 ou Commodores ?

  22. Retro Commodore 8 May 2015 at 18:12 - Reply

    Boa tarde, um conhecido disse-me que o Amiga 600 é bom(muito compatível) para gravar jogos em disquete para serem usados num Amiga 500, o que me diz acerca ?

    • Pushstart 8 May 2015 at 18:17 - Reply

      Olá viva,
      O A600 é uma maquina diferente do A500 em alguns aspectos.
      Respondendo directamente à pergunta, sim é bom para gravar jogos para disquete, pois tem uma porta PCMCIA que o A500 naõ tem. Se tiver o jogo em formato *.adf pode ler o ficheiro (sacado do PC) via adaptador PCMCIA, depois com software easyadf pode converter para disquete real. Nesse sentido sim, é bom.
      Mas ter um A600 só para fazer isso…
      Vale bem mais a pena um A1200, também tem porta pcmcia e sempre tem 2MB ram de raiz e um CPU mais rapido, para não falar nas possiveis expansões.
      Cumprimentos

  23. David 11 May 2015 at 12:38 - Reply

    Boa tarde, pretendo saber se possível se existe alguma incompatibilidade em gravar jogos em disquete num Amiga 600 para serem usadas num Amiga 500,obg

  24. David 11 May 2015 at 12:40 - Reply

    Será que gravações de jogos para Amiga 500 feitas num Amiga 600 depois vão haver jogos que não funcionem, ñ sejam detectados ou dêem erro?

    • Pushstart 11 May 2015 at 13:22 - Reply

      Olá David.
      Não, não tem problema. Podes gravar o jogo num A1200 ou A600 ou outro modelo qualquer e correr no A500. Estás apenas a converter o ficheiro *.adf para disquete fisica. Qualquer Amiga o faz.

      O facto de um jogo feito para o A500 não correr no A600 ou A1200 é porque estes possuem chipset diferente. Mas o sistema de ficheiros é compativel.

      Imagina um PC, tens um jogo que não corre no num PC porque não tem capacidade gráfica, ou falta de memoria, no entanto podes gravar o jogo em outro PC qualquer. Uma coisa é gravar ficheiros outra é executar os mesmos.

  25. joao 27 July 2015 at 18:42 - Reply

    boas amigo olhe tenho um amiga 600 estava parado a muito tempo agora liguei mas nao da imagem limpei e agora acende a luz de ligado e da drive ao mesmo tempo e nao da imaguem o que pode ser onde posso arranjar

    • Pushstart 27 July 2015 at 23:38 - Reply

      Olá João. A Imagem está tipo preto ou não tem mesmo imagem? Como está a ligar na TV/monitor? Scart ?

Deixe aqui o seu comentário